System Requirements

Microsoft .NET Framework 3.5.1 or above *

Visual Studio 2017, 2015, 2013, 2012, or 2010*
(Design-time only. Not needed for deployment)

JRE (Java SE Runtime Environment) 1.5 or above *

JMS 2.0 or 1.1 compliant installation, including all JAR files

* Must be installed prior to installing the adapter.

Supported Operating Systems

Windows 10, x86 and x64
Windows 8 and 8.1, x86 and x64
Windows 7, x86 and x64
Windows Vista, x86 and x64
Windows Server 2016
Windows Server 2012 R2
Windows Server 2012
Windows Server 2008 R2